Service: Outage
Incident Report for Veritone Platform
Resolved
Our team has resolved the DMH site availability issue. All DMH sites are now operational.
Posted Dec 01, 2019 - 14:42 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2019 - 14:41 MST
Update
Type: Veritone Issue [Digital Media Hub Sites] Outage
Date: 2019-12-01
Time: 13:30 MT

Dear Veritone Customer,

We have identified the cause of the issue impacting DMH site availability and we are working directly with our service provider toward a resolution.

If you have any questions, please contact support at support@veritone.com or your account representative.
 
Regards,
Veritone Support Center
Posted Dec 01, 2019 - 13:31 MST
Identified
Type: Veritone Issue [Digital Media Hub Sites] Outage
Date: 2019-12-01
Time: 12:00 MT

Dear Veritone Customer,

We are currently experiencing an outage with Digital Media Hubs within Veritone sites. This is impacting site availability for all DMH sites. Our Teams are working on identifying the root cause and providing a resolution to resume normal functionality.

If you have any questions, please contact support at support@veritone.com or your account representative.
 
Regards,
Veritone Support Center
Posted Dec 01, 2019 - 12:59 MST