Slow Search and Load Times on Digital Media Hubs
Incident Report for Veritone Platform
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 27, 2019 - 13:48 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 27, 2019 - 12:38 MDT
Investigating
Good afternoon,

We are aware of an issue impacting our Digital Media Hubs causing slow search and load times. We are actively troubleshooting this and we'll let you know the moment we consider it fixed.

Thanks for your patience while we get things up and running.

If you have any questions, don't hesitate to reach out to support@veritone.com.

Very best,

The Veritone Customer Support Team
Posted 6 months ago. Mar 27, 2019 - 12:31 MDT
This incident affected: Search.