Informational Notice: Veritone Core Website Temporarily Unavailable - 2019-10-07 11:15AM MDT
Incident Report for Veritone Platform
Resolved
Dear Clients,

The service interruption affecting our website, https://core.wazeedigital.com/, has been resolved and the site is available again.

We will continue to monitor Veritone Core and Veritone Core Services throughout the day. Please note that this incident did not impact media ingest and processing which occur through the back-end services.

If you have any questions, please contact support at support@veritone.com or your account representative.

Regards,
Veritone Support Center
Posted Oct 07, 2019 - 12:03 MDT
Identified
Type: Veritone Information Notice
Date: 2019-10-07
Time: 11:20AM MDT

Dear Clients,

On Monday, October 7th 2019, at 11:15am MDT, Veritone Core experienced a service interruption bringing the website, https://core.wazeedigital.com/, offline temporarily. We have identified the cause for this incident and our teams are currently deploying a fix.

We will be monitoring Veritone Core and Veritone Core Services throughout the event to identify any issues as quickly as possible. Please note that this incident does not impact media ingest and processing occurring through the back-end services.

If you have any questions, please contact support at support@veritone.com or your account representative.

Regards,
Veritone Support Center
Posted Oct 07, 2019 - 11:28 MDT
This incident affected: Web Applications (CORE).