Informational Notice: Intermittent DNS Resolution Errors - Tuesday - 10/22/19 - 5:00PM MDT
Incident Report for Veritone Platform
Resolved
Type: Veritone Information Notice
Date: 10/22/2019
Time: 5:00PM

Dear Clients,

On Tuesday afternoon, 10/22/19, Amazon Web Services has reported occasional DNS resolution errors with Route 53 and external DNS providers. They are actively working towards resolution. During this time, you may experience temporary delays in accessing our websites hosted on AWS services.

We will be monitoring Veritone Core and Veritone Core Services throughout the event to identify any issues as quickly as possible.

If you have any questions, please contact support at support@veritone.com or your customer success manager.

Regards,
Veritone Support Center
Posted Oct 22, 2019 - 22:15 MDT
Identified
Type: Veritone Information Notice
Date: 10/22/2019
Time: 5:00PM

Dear Clients,

On Tuesday afternoon, 10/22/19, Amazon Web Services has reported occasional DNS resolution errors with Route 53 and external DNS providers. They are actively working towards resolution. During this time, you may experience temporary delays in accessing our websites hosted on AWS services.

We will be monitoring Veritone Core and Veritone Core Services throughout the event to identify any issues as quickly as possible.

If you have any questions, please contact support at support@veritone.com or your customer success manager.

Regards,
Veritone Support Center
Posted Oct 22, 2019 - 17:04 MDT
This incident affected: API (Orders API).